Strange Self Inflicted Startup Issue 4.3.x

edited March 30 in ShaderMap 4

Hello,

Image on launching SM4P no window but error modal:
https://drive.google.com/file/d/1NSXMSeYmpEzfVHmojSIk3NDQCcwV3pLd/view

I had been using 4.3.2 making great progress then one day SMP4 stopped loading.

Things to note:
I can create a second user on my system and the program loads allows me to use the basic version understand the license issue.
It worked until I install some old Quake games that installed their redistributable packages.
I have uninstall and re-installed and upgraded to 4.3.3
I have read the forums and downloaded and installed the links of you helping other people

Comments

  • RSIRSI
    edited March 30

    Hi mattmostsinger,

    That error means that ShaderMap lost the display driver and wasn't able to recover from losing it. It is strange that the second user is able to use the program without that error.

    1. I would try re-installing your graphics driver.
    2. Ensure any app that does screen capture (FRAPS, etc) is turned off.
    3. Reinstall DirectX using the full offline installer: https://shadermap.com/_directx/directx_aug2009_redist.exe
    4. Do a full uninstall (see below), reinstall of ShaderMap. This will require you to reinstall the license file. You can log in to download your license file again.

    After uninstalling ShaderMap, navigate to and delete the following folders from your system before reinstalling:

    C:\Users\<USER>\Documents\ShaderMap\SM4_3
    C:\Users\<USER>\AppData\Roaming\SM4_3
    

    Best regards,
    Neil

  • Deleting Roaming worked

  • and Thanks a million!

Sign In or Register to comment.