Crash to Desktop

hi there,

when i start shadermap it starts and closes directly without any warning or error.

How can i fix this?

Comments

  • AnimeBlaze wrote:
    hi there,

    when i start shadermap it starts and closes directly without any warning or error.

    How can i fix this?

    A number of people have been having this problem. Could you please do the following steps below to help me locate the problem. It would be very helpful for you to send me detailed notes on each step.

    1. Uninstall ShaderMap 4.1 from your system.
    2. Check the folder at "C:\Program Files\ShaderMap 4"
    • Are there any folders and files left? What are they if any?
    • Delete any remaining files and folders.
    3. Install ShaderMap 4.1 again.
    • Is the problem fixed? If not go to step 4.
    4. Find and delete the folder located at "C:\Users\<YOUR USERNAME>\Documents\ShaderMap\SM4"
    • Try to run SM4.1, is the problem fixed? If not go to Step 5.
    5. Find and delete the folder located at "C:\Users\<YOUR USERNAME>\AppData\Roaming\SM4"
    • Try to run SM4.1, is the problem fixed? If not please tell me what messages you are getting, if any.
    Best regards,

    Neil
  • RSI wrote:
    AnimeBlaze wrote:
    hi there,

    when i start shadermap it starts and closes directly without any warning or error.

    How can i fix this?

    A number of people have been having this problem. Could you please do the following steps below to help me locate the problem. It would be very helpful for you to send me detailed notes on each step.

    1. Uninstall ShaderMap 4.1 from your system.
    2. Check the folder at "C:\Program Files\ShaderMap 4"
    • Are there any folders and files left? What are they if any?
    • Delete any remaining files and folders.
    3. Install ShaderMap 4.1 again.
    • Is the problem fixed? If not go to step 4.
    4. Find and delete the folder located at "C:\Users\<YOUR USERNAME>\Documents\ShaderMap\SM4"
    • Try to run SM4.1, is the problem fixed? If not go to Step 5.
    5. Find and delete the folder located at "C:\Users\<YOUR USERNAME>\AppData\Roaming\SM4"
    • Try to run SM4.1, is the problem fixed? If not please tell me what messages you are getting, if any.
    Best regards,

    Neil

    Hi,Neil Thanks Step 5 Fixed it for me.
  • Great to hear!

    ShaderMap 4.1.2 is now available and should fix that bug from happening in future updates. It also enables some pro features that were still disabled in the pro version.

    Best,
    Neil
  • ShaderMap 4.1.3 has been released and should fix this crash for good. Learn more here: https://shadermap.com/forums/showthread.php?tid=259&pid=799
Sign In or Register to comment.